This incident has been resolved, all reprocessing in the AMERICAS1 Data Center has caught up. End-users will no longer experience any issues when viewing items within Highspot.
Posted Apr 10, 2025 - 17:11 PDT
Update
We continue to reprocess the AMERICAS1 Data Center. We expect this to be fully resolved within the next 1 hour.
We will provide another update by 7:00 PM PT.
Posted Apr 10, 2025 - 17:01 PDT
Update
We continue to reprocess the AMERICAS1 Data Center, which is the only remaining Data Center affected.
The only outstanding impact is that PowerPoint animations may not function correctly for users in this Data Center.
We will provide another update by 5:00 PM PT.
Posted Apr 10, 2025 - 14:49 PDT
Monitoring
We have deployed a fix for the AMERICAS1 Data Center & are currently reprocessing all content in said Data Center. We expect the reprocess to be done in the next 2-3 hours. We will provide another update by 3PM PT.
Posted Apr 10, 2025 - 12:01 PDT
Update
We have identified the issue impacting Item Processing in all Data Centers. As of right now, we have fixed the Item Processing issues taking place in the AMERICAS2, EMEA1, EMEA2, and APAC1 Data Centers. We are currently resolving the Item Processing issues taking place in the AMERICAS1 Data Center. We will provide another update at 12PM PT.
Posted Apr 10, 2025 - 10:30 PDT
Update
We are investigating reports regarding an issue related to Item Processing, which is impacting all our Data Centers. Currently, only Americas1 is still impacted.
We are actively investigating this issue and will provide further details regarding symptoms and scope at 11:00 Pacific Time.
Posted Apr 10, 2025 - 10:00 PDT
Update
We are investigating reports regarding an issue related to Item Processing, which is impacting all our Data Centers. Currently, only Americas1 is still impacted.
We are actively investigating this issue and will provide further details regarding symptoms and scope at 10:00 Pacific Time.
Posted Apr 10, 2025 - 09:01 PDT
Identified
We have identified the issue related to Item Processing affecting our Data Centers. Our Engineers are actively working on this issue with high priority.
Symptoms for this issue may include files failing to process correctly with uploaded to Highspot.
We will provide an update at 09:00 Pacific Time.
Posted Apr 10, 2025 - 07:55 PDT
Investigating
We are investigating reports regarding an issue related to Item Processing, which is impacting all our Scale Units
We are actively investigating this issue and will provide further details regarding symptoms and scope at 08:00 Pacific Time.
Posted Apr 10, 2025 - 07:21 PDT
This incident affected: AMERICAS1 (Content), EMEA1 (Content), AMERICAS2 (Content), EMEA2 (Content), and APAC1 (Content).