Degraded Performance in AMERICA2 (SU2)

Incident Report for Highspot

Resolved

We have deployed a fix for the Dizzy Server / Degradated Performance. All functionality is fully restored.
Posted Jun 13, 2024 - 08:03 PDT

Investigating

We are investigating reports regarding an issue related to Degraded Performance in AMERICA2 (SU2)

We are actively investigating this issue and will provide further details regarding symptoms and scope at 08:00 Pacific Time.
Posted Jun 13, 2024 - 07:03 PDT
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).