Services offline in AMERICAS1

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Jul 26, 2021 - 12:50 PDT

Monitoring

A fix for this critical outage has been implemented and we are actively monitoring all components to ensure a full service recovery for all users. We will update again when we are confident that all services have been restored.
Posted Jul 26, 2021 - 12:46 PDT

Identified

We are aware of and urgently addressing major service interruptions across our AMERICAS1 data center. Highspot is currently unavailable for users in this data center.

We will provide an update every 15 minutes or when the issue is resolved.
Posted Jul 26, 2021 - 12:41 PDT
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center).