Error being returned when creating new Smartpages from Template

Incident Report for Highspot

Resolved

We have deployed a fix for the error related to new Smartpage creation. All functionality is fully restored.
Posted Jun 12, 2024 - 18:02 PDT

Update

We are continuing to investigate reports of errors being returned when end-users select "New Smartpage from Template." Our Engineering Team is working on deploying a fix as soon as possible. We will provide another update at 6PM PT.
Posted Jun 12, 2024 - 14:01 PDT

Investigating

We are currently investigating an error being returned when end-users select "New Smartpage from Template". The Engineering Team is looking into this with the highest priority possible. We will provide another update at 2PM PT.
Posted Jun 12, 2024 - 11:55 PDT
This incident affected: AMERICAS1 (Content), EMEA1 (Content), AMERICAS2 (Content), EMEA2 (Content), and APAC1 (Content).