Content Issue in all data centers

Incident Report for Highspot

Resolved

Customers using a specific third-party software application have encountered content-related issues with Highspot over the past couple of days. We have identified a workaround for customers. Please contact our support team if you are experiencing problems loading or adding content to Highspot.
Posted May 19, 2021 - 10:40 PDT

Identified

We have identified a candidate root cause for this issue that is related to third-party software installed on some customer networks. Our support team is working directly with all affected users to gather information and help resolve the issue.
Posted May 19, 2021 - 09:37 PDT

Update

Our engineers are continuing to investigate this issue. We deployed an update last evening that addressed the issue for some users. We have data from users who are still experiencing the issue and we are actively investigating.
The Highspot mobile apps are unaffected by this issue.
Posted May 19, 2021 - 07:00 PDT

Update

Our engineers are continuing to investigate this issue. We released an update earlier today that has addressed the issue for some users. In addition, the Highspot mobile apps are unaffected by this issue so users may be able to work around the issue using mobile apps for now.

We will provide another update at 7 AM Pacific Time.
Posted May 18, 2021 - 19:22 PDT

Update

We are continuing to investigate this issue.
Posted May 18, 2021 - 15:48 PDT

Update

Our engineers are continuing to investigate an issue that is causing content loading failures for some users. We are working closely with customers experiencing this issue to gather data and identify the root cause.
Posted May 18, 2021 - 13:37 PDT

Update

Our engineers are continuing to investigate an issue that is causing content loading failures for some users.
Posted May 18, 2021 - 11:34 PDT

Investigating

We are actively investigating an issue that is causing content loading failures for some users.
Posted May 18, 2021 - 10:30 PDT
This incident affected: AMERICAS1 (Content), EMEA1 (Content), and AMERICAS2 (Content).