Reports of "Server Dizzy" Errors

Incident Report for Highspot

Resolved

We have resolved reports of "Server Dizzy" errors when accessing Highspot.
Posted Jan 08, 2024 - 18:52 PST

Investigating

We are currently investigating reports of "Server Dizzy" errors when accessing Highspot across all Data Centers. The Engineering team is actively investigating. We will provide another update at 7PM PT.
Posted Jan 08, 2024 - 18:02 PST
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), EMEA1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), EMEA2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), and APAC1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).