Review Submission tab within Learning Center Issue in AMERICAS1 & AMERICAS2 Data Center

Incident Report for Highspot

Resolved

The issue related to managers are unable to review submissions within the Learning Center has now been resolved.
Posted Jul 17, 2026 - 13:26 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 17, 2026 - 11:59 PDT

Identified

The Engineering Team has identified the root cause of this issue and are working towards the fix.
Posted Jul 17, 2026 - 11:56 PDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 09:35 PDT

Investigating

We are investigating reports of an issue where managers are unable to review submissions within the Learning Center in our AMERICAS1 & AMERICAS2 Data Center.

We are actively investigating this issue and will provide further details regarding symptoms and scope at 11:30 AM Pacific Time.
Posted Jul 17, 2026 - 09:35 PDT
This incident affected: AMERICAS1 (Learning) and AMERICAS2 (Learning).