Degraded Performance sharing external content
Incident Report for Highspot
Resolved
The issue related to being able to email a pitch via an email plug-in/extension, has now been resolved.
Posted Jul 26, 2024 - 08:25 PDT
Update
The roll out of the fix is progressing well and should be completed in the next 30 minutes, however some customers might find the issue has already been resolved for them

We will provide an update at 09:00 Pacific Time.
Posted Jul 26, 2024 - 08:01 PDT
Identified
Our Engineers have identified, tested and are currently rolling out the fix for this issue. The roll out of the fix will take between 90-120 minutes.

We will provide an update at 08:00 Pacific Time.
Posted Jul 26, 2024 - 07:04 PDT
Update
We are continuing to investigate this issue, and will provide further details regarding symptoms and scope at 07:00 Pacific Time.
Posted Jul 26, 2024 - 06:02 PDT
Update
We are continuing to investigate this issue, and will provide further details regarding symptoms and scope at 06:00 Pacific Time.
Posted Jul 26, 2024 - 05:02 PDT
Investigating
We are investigating an issue where customers are unable to share a 'Pitch' externally via the email plugin.
Sharing a 'Pitch' directly from the Highspot platform is a work around while our Engineering Team resolve this issue.

We are actively investigating this issue and will provide further details regarding symptoms and scope at 05:00 Pacific Time.
Posted Jul 26, 2024 - 02:52 PDT
This incident affected: AMERICAS1 (Pitches), AMERICAS2 (Pitches), EMEA1 (Pitches), EMEA2 (Pitches), and APAC1 (Pitches).