Performance Degradation in AMERICAS2 Data Center

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Aug 01, 2023 - 07:42 PDT

Investigating

We are currently investigating reports of performance degradation in our AMERICAS2 Data Center. We will provide another update at 8AM PT.
Posted Aug 01, 2023 - 06:44 PDT
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).