Content processing delayed in AMERICAS1

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted May 23, 2023 - 10:57 PDT

Monitoring

Our engineering team has implemented a solution and we are currently monitoring.
Posted May 23, 2023 - 09:33 PDT

Investigating

We are currently investigating reports of delayed content processing in AMERICAS1.
Posted May 23, 2023 - 09:04 PDT
This incident affected: AMERICAS1 (Content).