Degraded Performance in AMERICAS1 & AMERICAS2 Data Center

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Jul 13, 2023 - 16:56 PDT

Update

All components are working as intended. We are going to continue to monitor the performance issues closely.

We will provide another update at 5PM PT.
Posted Jul 13, 2023 - 13:07 PDT

Update

All components are working as intended. We are going to continue to monitor the performance issues closely.

We will provide another update at 1PM PT.
Posted Jul 13, 2023 - 10:58 PDT

Monitoring

We have deployed measures to return all components to working as normal. We are going to continue to monitor the performance issues closely.

We will provide another update at 12PM PT.
Posted Jul 13, 2023 - 10:05 PDT

Update

We are continuing to investigate the performance issues across the AMERICAS1 & AMERICAS2 data centers.

We will provide another update at 11AM PT.
Posted Jul 13, 2023 - 09:58 PDT

Update

We are continuing to investigate the performance issues across the AMERICAS1 & AMERICAS2 data centers.

We will provide another update at 10AM PT.
Posted Jul 13, 2023 - 08:59 PDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2023 - 07:59 PDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2023 - 07:59 PDT

Investigating

We are investigating reports regarding an issue related to performance degradation in the AMERICAS1 & AMERICAS2 Data Centers.

We are actively investigating this issue and will provide further details regarding symptoms and scope at 9AM Pacific Time.
Posted Jul 13, 2023 - 07:45 PDT
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement) and AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).