Reports of "Server Dizzy" Errors in AMERICAS1 Data Center

Incident Report for Highspot

Resolved

We have resolved reports of "Server Dizzy" errors when searching in Highspot.
Posted Oct 24, 2023 - 09:49 PDT

Investigating

We are currently investigating reports of "Server Dizzy" errors when searching Highspot. The Engineering team is actively investigating. We will provide another update at 10:30AM PT.
Posted Oct 24, 2023 - 08:58 PDT
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).