Degraded functionality for Pitch Scorecards

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 09:26 PDT

Investigating

We are currently investigating an issue with AMERICAS1 & AMERICAS2 customers experiencing degraded functionality related to Pitch Scorecards. We will provide another update at 10AM PT.
Posted Aug 29, 2023 - 09:14 PDT
This incident affected: AMERICAS1 (Analytics, Pitches) and AMERICAS2 (Analytics, Pitches).