Performance Degradation in AMERICAS2 Data Center

Incident Report for Highspot

Resolved

The Engineering Team has deployed a fix for any performance degradation issues occurring in AMERICAS2 Data Center. This issue is resolved.
Posted Jan 17, 2024 - 14:22 PST

Update

We are continuing to investigate the performance degradation issues occurring in AMERICAS2 Data Center. We will provide another update at 3:30PM PT.
Posted Jan 17, 2024 - 12:56 PST

Investigating

We are currently investigating reports of performance degradation, including slowness, in our AMERICAS2 Data Center. We will provide another update at 1PM PT.
Posted Jan 17, 2024 - 11:59 PST
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).