Analytics Data in AMERICAS2 Data Center Delayed
Incident Report for Highspot
Resolved
The analytics data delay in AMERICAS2 Data Center has been fully resolved, and all data is now up to date
Posted Oct 17, 2024 - 21:45 PDT
Update
The data delay is continuing to progress, and we expect it to be fully caught up by the end of the night. We will provide another update once the data has completely caught up.
Posted Oct 17, 2024 - 19:25 PDT
Update
We continue to work through the data delay, with the data gradually catching up. Our current target is to have the data fully caught up by 11 PM PT. We will provide another update by 8 PM PT.
Posted Oct 17, 2024 - 15:49 PDT
Monitoring
Analytics Data in the AMERICAS2 Data Center is currently delayed. We expect the data to be caught up in 24 hours. We will provide another update by 4PM PT.
Posted Oct 17, 2024 - 11:31 PDT
This incident affected: AMERICAS2 (Analytics).