Content Processing Delays in AMERICAS1 Data Center

Incident Report for Highspot

Resolved

This incident has been resolved, there are no longer any content processing delays in AMERICAS1 Data Center.
Posted Nov 06, 2023 - 10:30 PST

Investigating

We are currently investigating reports of content processing delays in our AMERICAS1 Data Center. We will provide another update at 11AM PT.
Posted Nov 06, 2023 - 09:11 PST
This incident affected: AMERICAS1 (Content).