The issue related to Training and Coaching has now been resolved.
Posted Jan 17, 2025 - 10:22 PST
Identified
We have identified the issue related to Training and Coaching in our Data Centers. Our Engineers are actively working on this issue with high priority.
Symptoms for this issue may include videos views not being tracked & course submissions not registering.
We will provide an update at 11:00 Pacific Time.
Posted Jan 17, 2025 - 10:11 PST
Update
We are actively investigating this issue and will provide further details regarding symptoms and scope at 10:00 Pacific Time.
Posted Jan 17, 2025 - 09:03 PST
Investigating
We are investigating reports regarding an issue related to Training and Coaching on all our Data Centers.
We are actively investigating this issue and will provide further details regarding symptoms and scope at 09:00 Pacific Time.
Posted Jan 17, 2025 - 08:19 PST
This incident affected: AMERICAS1 (Learning), AMERICAS2 (Learning), EMEA1 (Learning), EMEA2 (Learning), and APAC1 (Learning).