Keynote Processing Issue in AMERICAS1

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Mar 26, 2021 - 16:57 PDT

Monitoring

A fix has been implemented and we are monitoring the results. Most Keynote files have successfully completed processing, and we expect all files to complete processing by 1700 PDT.
Posted Mar 26, 2021 - 14:50 PDT

Investigating

Keynote processing is currently delayed in AMERICAS1. We are investigating.
Posted Mar 26, 2021 - 13:10 PDT
This incident affected: AMERICAS1 (Content).