Degraded performance in the AMERICAS2 Data Center

Incident Report for Highspot

Resolved

Our Engineering team has resolved the issue. Performance on AMERICAS2 Data Center is back to normal.
Posted Jun 26, 2024 - 16:33 PDT

Update

We continue to investigate the performance degradation issues occurring in the AMERICAS2 Data Center. We will provide another update by 6PM PT.
Posted Jun 26, 2024 - 14:59 PDT

Investigating

We are currently investigating reports of degraded performance in the AMERICA2 Data Center, including slow load times & latency. We are actively investigating this issue and will provide another update at 3PM PT.
Posted Jun 26, 2024 - 14:14 PDT
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).