Users encounter error when editing content using Word Online, Excel Online and PowerPoint Online

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 12:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 11:11 PDT

Update

We are continuing to work with Microsoft to investigate this issue.
Posted Jul 17, 2023 - 08:17 PDT

Update

We are continuing to investigate this issue.
Posted Jul 15, 2023 - 14:02 PDT

Investigating

We are actively working with Microsoft to investigate possible changes or issues with Microsoft Office 365.
Posted Jul 15, 2023 - 13:56 PDT
This incident affected: AMERICAS1 (Content), EMEA1 (Content), AMERICAS2 (Content), EMEA2 (Content), and APAC1 (Content).