Resolved
The Engineering Team identified and resolved a DNS issue. All Highspot systems are back to normal.
Posted Feb 13, 2025 - 15:40 PST
Investigating
We are currently investigating reports of degraded performance in Highspot, including slow load times, latency, and dizzy errors. We are actively investigating this issue and will provide another update at 4PM PT.
Posted Feb 13, 2025 - 15:12 PST
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), EMEA1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), EMEA2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), and APAC1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).