Completed
The scheduled maintenance has been completed.
Posted Jan 22, 2022 - 22:49 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2022 - 20:00 PST
This scheduled maintenance affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center), EMEA1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center), AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center), EMEA2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center), and APAC1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center).