Degraded Performance in AMERICAS2

Incident Report for Highspot

Resolved

The performance degradation related to our AMERICAS2 Data Center has now been resolved.

All customers in this Data Center should now see Highspot performance fully back to normal. If you have any questions on this issue, please reach out to support@highspot.com.

We appreciate your patience as we worked to resolve this issue.
Posted Apr 28, 2023 - 11:22 PDT

Update

We are continuing to monitor the metrics actively as the performance goes back to normal.

The next update will be at 11:30 AM Pacific Time.
Posted Apr 28, 2023 - 09:30 PDT

Monitoring

We have made changes to alleviate an issue previously reported with performance degradation in our AMERICAS2 Data Center. Our Engineers continue to work on this issue with high priority.

All customers should now be able to see improved performance in the AMERICAS2 Data Center.

We will provide an update at 9:30 AM Pacific Time.
Posted Apr 28, 2023 - 08:32 PDT

Investigating

We are investigating reports regarding an issue related to performance degradation in our AMERICAS2 Data Center.

We are actively investigating this issue and will provide further details regarding symptoms and scope at 8:30 AM Pacific Time.
Posted Apr 28, 2023 - 08:02 PDT
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).