Salesforce Linking Issue with Highspot Accounts
Incident Report for Highspot
Resolved
Authentication updates done as part of release caused an issue with Salesforce account linking. In order to resolve any linking issues, please unlink and relink your Salesforce account within your User Cloud Settings page. https://help.highspot.com/hc/en-us/articles/214982543-Use-Highspot-with-Salesforce-Classic#h_01FRGZ9TYKYQTMW4S801T47F05
Posted Mar 17, 2023 - 12:55 PDT
Update
We are continuing to investigate the issue. Guidance to re-link the Salesforce account remains.
1. In Highspot, go to Settings > Cloud Services.
2. Under CRM Service, next to Salesforce, select Unlink Account next to the Salesforce line within the Cloud Services page.
3. Select Link, a dialog box will appear and select Link
4. Sign in to your Salesforce account.
Posted Mar 17, 2023 - 12:02 PDT
Identified
We have identified an issue regarding some users losing their link to their Salesforce account.
In order to resolve, please unlink and relink your Salesforce account within your User Cloud Settings page. https://help.highspot.com/hc/en-us/articles/214982543-Use-Highspot-with-Salesforce-Classic#h_01FRGZ9TYKYQTMW4S801T47F05

We will provide an update at 12:00 PM Pacific Time.
Posted Mar 17, 2023 - 10:52 PDT
Investigating
We are investigating reports regarding users losing their link to their Salesforce account.

We are aware of this issue, and our Engineering team is investigating with the highest priority. While we investigate, we advise users to manually relink their Salesforce accounts. We will provide an update in an hour.
Posted Mar 17, 2023 - 09:35 PDT
This incident affected: AMERICAS1 (CRM Integration, Pitches), EMEA1 (CRM Integration, Pitches), and AMERICAS2 (CRM Integration, Pitches).