This incident has been resolved. End-users should no longer be running into anymore performance degradation issues across any of our data centers.
Posted Nov 08, 2023 - 10:22 PST
Update
We are continuing to investigate the known issue related to performance degradation in our AMERICAS1 Data Center, which is having downstream impacts to other Data Centers. Symptoms for this issue may include slow content load, page errors, login issues, or other unexpected behavior.
We will provide another update at 10:30 AM Pacific Time.
Posted Nov 08, 2023 - 08:58 PST
Update
We are continuing to investigate the issue related to performance degradation in our AMERICAS1 Data Center, which also impacts new logins to other Data Centers. Symptoms for this issue may include slow content load, page errors, login issues, or other unexpected behavior.
We will provide another update at 9:00 AM Pacific Time.
Posted Nov 08, 2023 - 08:00 PST
Identified
We have identified an issue related to performance in our AMERICAS1 Data Center, which also impacts new logins to other Data Centers. Our Engineers are actively working on this issue with high priority.
Symptoms for this issue may include slow content load, page errors, or other unexpected behavior.
We will provide an update at 8:00 AM Pacific Time.
Posted Nov 08, 2023 - 07:33 PST
This incident affected: AMERICAS1 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement), EMEA1 (Administration & Authentication), AMERICAS2 (Administration & Authentication), EMEA2 (Administration & Authentication), and APAC1 (Administration & Authentication).