Performance Degradation in AMERICAS2 Data Center

Incident Report for Highspot

Resolved

There have been no further reports of performance degradation in AMERICAS2 Data Center. All Highspot functionality is fully operational.
Posted Jan 24, 2024 - 17:24 PST

Monitoring

We have implemented additional back-end capacity to reduce the latency issues occurring in AMERICAS2 Data Center. We will continue to monitor any reports of performance degradation in AMERICAS2 Data Center.
Posted Jan 24, 2024 - 14:34 PST

Update

We have seen the latency issues in AMERICAS2 Data Center subside, but we are continuing to work on identifying the root cause. We will provide another update at 2:30PM PT.
Posted Jan 24, 2024 - 11:55 PST

Update

We are continuing to investigate the performance degradation issues occurring in AMERICAS2 Data Center. We will provide another update at 12PM PT.
Posted Jan 24, 2024 - 09:50 PST

Investigating

We are currently investigating reports of performance degradation, including slowness, in our AMERICAS2 Data Center. We will provide another update at 10AM PT.
Posted Jan 24, 2024 - 08:28 PST
This incident affected: AMERICAS2 (Administration & Authentication, Analytics, Content, CRM Integration, Learning, Pitches, Search, Support Center, Engagement).