Video processing pipelines have been restored and we are observing that queued jobs for video content are processing successfully, though customers may continue to experience delays as our queues catch up. We will continue to monitor closely for any further delays or failures.
Posted Dec 07, 2021 - 15:30 PST
Identified
Our engineers and AWS support team have identified the likely root cause of video processing delays in AMERICAS data centers as a side-effect of an ongoing issue today at AWS (https://status.aws.amazon.com/). As AWS progresses toward a resolution, we will continue to monitor video processing jobs. Customers need not take any action as we will automatically retry failed video processing jobs as soon as processing pipelines are back online.
Posted Dec 07, 2021 - 14:41 PST
Investigating
We are aware of video processing delays affecting customers in AMERICAS data centers. This is likely related to an ongoing issue today at AWS (https://status.aws.amazon.com/). Our engineers are working to confirm the root cause of the issues and identify possible workarounds.
Posted Dec 07, 2021 - 13:02 PST
This incident affected: AMERICAS1 (Content) and AMERICAS2 (Content).