We continue to see data-recovery progress in a positive direction in the Engagement & Analytics tabs. We will continue to monitor this issue & provide another update at 9PM PT.
Posted May 04, 2024 - 15:35 PDT
Update
Our Engineering Team has deployed a fix for the data delay in the Engagement & Analytics tabs & we are seeing positive signs of recovery. We are continuing to monitor this issue and will provide another update at 4PM PT.
Posted May 04, 2024 - 12:50 PDT
Update
Our infrastructure continues to show positive signs of recovery, but we cannot provide a specific ETA when Engagement & Analytics data will no longer be stale. Updates to follow.
Posted May 04, 2024 - 09:03 PDT
Update
Our engineering team continues to monitor the recovery of the affected infrastructure. We remain unable to provide a specific ETA for when this issue will be resolved.
Posted May 04, 2024 - 04:16 PDT
Update
We continue to monitor the recovery of the affected infrastructure, and do not yet have an ETA for when Engagement & Analytics data will be fully updated.
Posted May 03, 2024 - 23:46 PDT
Monitoring
Customers in AMERICAS1 will experience delayed updates to Engagement & Analytics data. Our engineering team has identified the root cause and is monitoring the recovery of the affected infrastructure.
Posted May 03, 2024 - 21:34 PDT
This incident affected: AMERICAS1 (Analytics, Engagement).