Degraded performance in Lesson Answers Analytics

Incident Report for Highspot

Resolved

This incident has been resolved, all data has been processed & all Analytics reports are up to date.
Posted Sep 04, 2024 - 14:23 PDT

Monitoring

We are continuing to reprocess the delayed Analytics data linked to the Course Completion reports. We expect all reports to be up to date by 3PM PT.

We will provide another status update at 3PM PT.
Posted Sep 04, 2024 - 12:02 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2024 - 11:31 PDT

Update

Our Engineers have identified and resolved the core issue that affected "Lesson Answer" data in our AMERICAS1 Data Center.

However, there may still be some latency issues when reviewing Analytics linked to Course Completion data. Due to this you may see stale data within certain reports.

We will provide an update at 12:00 PM Pacific Time.
Posted Sep 04, 2024 - 11:31 PDT

Identified

Our Engineers have identified and resolved the core issue that affected "Lesson Answer" data in our AMERICAS1 Data Center.

However, there may still be some latency issues when reviewing Analytics linked to Course Completion data. Due to this you may see stale data within certain reports.

We will provide an update at 12:00 PM Pacific Time.
Posted Sep 03, 2024 - 23:37 PDT
This incident affected: AMERICAS1 (Analytics).