Content Processing Delayed in AMERICAS2

Incident Report for Highspot

Resolved

This incident has been resolved.
Posted May 09, 2024 - 16:29 PDT

Monitoring

Our engineering team has fixed the underlying issue and we are monitoring the recovery of the affected infrastructure. Next update to be posted at 4:30 PM PT.
Posted May 09, 2024 - 15:28 PDT

Investigating

We are currently investigating reports of delayed content processing in AMERICAS2. Next update to be posted at 3:30 PM PT.
Posted May 09, 2024 - 14:42 PDT
This incident affected: AMERICAS2 (Content).