SCORM files intermittently failing to load

Incident Report for Highspot

Resolved

The Engineering Team has deployed a fix for the intermittent SCORM file issue. All SCORM files should load correctly now. This incident is resolved.
Posted Sep 11, 2024 - 13:58 PDT

Update

We are continuing to investigate the reports of SCORM files intermittently failing to load. As of right now, we've determined only SCORM files uploaded prior to December 2023 are impacted. We will provide another update at 2PM PT.
Posted Sep 11, 2024 - 11:54 PDT

Investigating

We are currently investigating reports of SCORM files intermittently failing to load. We will provide another update at 12PM PT.
Posted Sep 11, 2024 - 10:27 PDT
This incident affected: AMERICAS1 (Learning) and AMERICAS2 (Learning).