Pitch Issue in EMEA1

Incident Report for Highspot

Resolved

The issue related to Pitch in our EMEA1 Data Center has now been resolved. Users were unable to access the Engagement tab to review pitches whilst this issue was in place.

All customers with impacted Pitch in our EMEA1 Data Center have been notified.
Posted Feb 08, 2024 - 05:34 PST

Investigating

We are investigating reports regarding an issue related to Pitch in our EMEA1 Data Center.

We are actively investigating this issue and will provide further details regarding symptoms and scope at 5:30am Pacific Time.
Posted Feb 08, 2024 - 04:53 PST
This incident affected: EMEA1 (Pitches).