Content provider accounts disconnecting

Incident Report for Highspot

Resolved

This incident has been resolved & all content providers are operational.
Posted Oct 05, 2023 - 15:36 PDT

Update

Our Engineering Team has identified a fix for the issue with content providers being disconnected and is actively working on deploying it immediately. We will provide another update by 4PM PT.
Posted Oct 05, 2023 - 13:57 PDT

Identified

The issue with content provider accounts being disconnected has been identified & our Engineering team is actively working on a fix. We will provide another update at 3PM PT.
Posted Oct 05, 2023 - 12:14 PDT

Update

We are continuing to investigate issues around content providers disconnecting. Our Engineering Team is looking into this with the highest priority possible - we will provide another update at 2PM PT.
Posted Oct 05, 2023 - 11:56 PDT

Update

We are currently aware of an issue with content provider accounts getting disconnected. Our Engineering Team is investigating & we will provide another update at 12PM PT.
Posted Oct 05, 2023 - 09:54 PDT

Update

We are continuing to investigate this issue.
Posted Oct 05, 2023 - 08:53 PDT

Investigating

We are currently aware of an issue with content provider accounts getting disconnected. Our Engineering Team is investigating & we will provide another update at 10AM PT.
Posted Oct 05, 2023 - 09:00 PDT
This incident affected: AMERICAS1 (Content), EMEA1 (Content), AMERICAS2 (Content), EMEA2 (Content), and APAC1 (Content).